EMU Lighting
DMX Pro Mk2 - EMU doesn't recognize/control the lights. - Printable Version

+- EMU Lighting (https://www.emulighting.com)
+-- Forum: EMU Software (https://www.emulighting.com/forum-1.html)
+--- Forum: General Topics (https://www.emulighting.com/forum-2.html)
+--- Thread: DMX Pro Mk2 - EMU doesn't recognize/control the lights. (/thread-143.html)



DMX Pro Mk2 - EMU doesn't recognize/control the lights. - edburdo - 20-05-2021

I have a Pro Mk2 and I'm trying EMU.

Windows 10, using the recommended FTDI drives.

Using the Enttec manager software, I can connect to the Mk2 and configure it.  Using the test controls there, I can control my lights (currently I have two connected for testing purposes).  

Using EMU, I setup the two lights (they were in the library) and matched the # of channels and modes? (maybe it's personality?  can't remember exact term).

Nothing I do controls the lights.  No errors, no messages.  They just do not turn on at all.


RE: DMX Pro Mk2 - EMU doesn't recognize/control the lights. - edburdo - 20-05-2021

I'll do further testing and see if I can get some screenshots and further details.


RE: DMX Pro Mk2 - EMU doesn't recognize/control the lights. - LloydProAudio - 20-05-2021

I experience exact same issue with my MK2 and EMU.

Works with PRO-Manager, works with Soundswitch. Originally I couldn't even see the MK2 in EMU, so I had to switch from the FTDIbus to the FTDIport driver with VCP enabled. I could see the MK2 after this but no control over the lights.

Soundswitch won't see the MK2 with the FTDIport VCP driver so I had to go back to the FTDIbus driver. I would like to give EMU a try as it seems like exactly what I need for live band performances but looks like I'll have to stick with Soundswitch until they fix the software.


RE: DMX Pro Mk2 - EMU doesn't recognize/control the lights. - SamP_ENTTEC - 24-05-2021

Thank you for reach out about this. I am keen to get a little more information from you both about this issue.

I have opened EMU (running the latest version - 21.05.2994) with a DMX USB Pro Mk2 connected. Using a DMX tester, I can see the values changing correctly.

Would you be able to update to the latest version available (Settings>Updates), and test this again to see if you get output? I know this is an area the developers had been working on recently, therefore this issue might now be resolved.