Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Artnet bug & feature requests
#1
Hi
Here I'm trying to set the Artnet with EMU; I have a Microsoft Loopback Adapter configured to use the node ip address 2.0.0.1 and it works like a charm for transmit in unicast mode from DMXIS to Realizzer or ArtNetominator, but on EMU by default there appear the following:
   
which is none of the ip addresses I use (192.168.0.11 is the one used on broadcast mode).

If I open ArtNetominator, it appears after press "Rescan for devices",
   
and it receives the data without problems, but if I close it and open Realizzer, it doesn't appear after press "Rescan for devices".
The result is the same using the stable (21.4.17.3) or the beta version (21.4.20.4).

I'll like to mention that there should be an option to allow the user to choose where to store the data files (actually on /Documents/EMU), which would be a great implementation.

And also, by default the installer store the file "emu.db" on "C:\Users\Public\Documents\EMU", when it already exist on the EMU program folder, and would be better to not have two copies of it (and keep it only on this last one).

Cheers
Reply
#2
The way that EMU currently display's network information is that if it is Broadcasting the information it will display the range that it is Broadcasting too.

In this situation, your computer network card's IP address is 192.168.0.11. EMU will display this as outputting over 192.168.0.255 - referring to Broadcasting to 192.168.0.1 to 192.168.0.255.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)