Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emu instant crash
Got the software downloaded yesterday and it just instantly crashes.
I've removed all my USB devices and that hasn't fixed it
I've ran in administrator mode, still nothing.

I downloaded x64 version for 64bit OS

In Task manager the emu software pops up, then quickly says suspended and closes itself.

Facebook page told me to post here with these logs

[12:33:39 INF] Logger initialized
[12:33:40 INF] InitializeServices
[12:33:43 INF] OnFrameworkInitializationCompleted started.
[12:33:44 INF] Splash window has been shown
[12:33:46 DBG] LoadBanks check folder=C:\Users\Danny Glen\Documents\EMU\Shows\Default
[12:33:46 DBG] UsbMonitor: No serial ports found!
[12:33:47 DBG] Inputs:
[12:33:47 DBG]  {}.{8d226fb3-89bb-4ac6-b5df-b565e43335b6} - Digital Audio (S/PDIF) (High Definition Audio Device)
[12:33:47 DBG]  {}.{b1ee4384-a7a1-44db-8bf8-7fa4d98f25b1} - Microphone (High Definition Audio Device)
[12:33:47 DBG] SelectInputByName: Disable audio input
[12:33:47 DBG] Selected Audio Input: Disable audio input
[12:33:48 DBG] MainWindowViewModel Inited

Device name DannysAlienware
Processor Intel® Core™ i7-3630QM CPU @ 2.40GHz  2.40 GHz
Installed RAM 14.0 GB
Device ID BF53861E-66C2-46CF-89B8-77A2732A673D
Product ID 00330-80000-00000-AA777
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

Attached Files Thumbnail(s)
Thank you for getting in touch.
Would you be able to create a video of the crash that you are experiencing and supply us with a link to it?
Can you confirm which version of software you are running?

My recommendation would be to:
1. Uninstall EMU completely from your computer, including deleting any EMU folders within your /Documents, Program Files\ENTTEC\EMU, Program Files (x86)\EMU & ProgramData\EMU
2. Download a fresh version of the software from our website and reinstall it.
Hey thanks for replying, I tried what you suggested and it didn't work the first few tries.
Then I started recording on OBS and it started working completely fine!

I don't know how to see what version I'm using, but I went to the website and clicked 'get emu for windows' and clicked that one.

If there are any files or dumps you would like just let me know and I'll try get them for you

this is the link I used

Forum Jump:

Users browsing this thread: 1 Guest(s)