Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ableton VST3 problem
I tried to reply to the forum post that has my problem but it is locked. I am starting a new thread here:

for context:

Im having this problem in my ableton session too.

tried all remedies listed in the forum posts

-checking the ableton site (the only problem is this 3rd party plug in. No MIDI dev connected)
-downloading latest stable
-downloading latest beta
-downloaded the link for an updated version that fixes the problem according to JamesW (
none of the SW Vs fixed the problem. Should I be uninstalling a specific way?

my ableton automation is greyed out, i need to re enable it every time an automation change happens that sends to EMU

for example:
 going from program change 1 to change 2 happens, but then automation is greyed out and it wont advance automatically to program 3. It looks like the change is recognizing as human touch from the program itself.

any suggestions?

Forum Jump:

Users browsing this thread: 1 Guest(s)