Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sound not working
#1
Music 
Hi Team,

I cant get the microphone on my Mac to register in the input of the software.
neither when i play from my Mac or from an external source.
i would have thought that that would be the easiest way to input audio.
I also tried iShow Audio Capture and Soundflower with no luck.
as the documentation is a bit lacking could you shed some light on the subject (pardon the pun)

Regards 

Lars
Reply
#2
it looks like EMU has to request access to the microphone, which it hasn’t and therefore it is not picking up from the microphone.
Reply
#3
Hi Lars,

Thank you for getting in touch regarding this.

Could I check that within System Preferences>Sound that the in-built microphone is being picked up within here?

Would you be able to provide some more details of the computer you are using (Apple>About This Mac)? This way I can look into this further.

Kind regards

Sam
Reply
#4
Hi Sam thanks for getting back to me.
I can record audio on my Mac with Audacity and Audition through my microphone and Behringer UCA 200.
But EMU is not listed in Access microphone under the security tab in preferences.
But, I cant get sound into EMU via internal routing either. I have tried Soundflower, Loopback and iShow you.
I have attached a series of screenshots which i hope will help.

Looking forward to hear from you.

Lars

(11-12-2020, 10:05 AM)ljensen@stmarys.wa.edu.au Wrote: Hi Sam thanks for getting back to me.
I can record audio on my Mac with Audacity and Audition through my microphone and Behringer UCA 200.
But EMU is not listed in Access microphone under the security tab in preferences.
But, I cant get sound into EMU via internal routing either. I have tried Soundflower, Loopback and iShow you.
I have attached a series of screenshots which i hope will help.

Looking forward to hear from you.

Lars

Few more screen shots


Attached Files Thumbnail(s)
                       
Reply
#5
I have now installed the program on a windows PC and no problem there. it picks up the microphone just fine.
By the way i tried two other Mac's and had the same problem.
Reply
#6
How do I get the audio from Traktor pro 3 to input/route into emu within the software Catalina Mac OS  MacBook Pro
the audio setup page emu recognises my input and output options in audio midi setup but the audio is not displayed on the bars within the emu audio set up it does seem that a very tiny blue line at the bottom responds  not enough to be of any use
can anybody help

vst plug in not installed in Ableton live 10 lite for emu   various other enttec plug ins are 
Catalina os Mac- insecurity preferences emu is not installed in options list to allow use of microphone ie line-in

should an audio cable from booth output mixer into line-in/ext microphone be recognised. I have tried with a microphone  still same problem

installed sound cloud and enttec dmx usb pro
Reply
#7
Happy New Year. Thank you for your patience on this.

Just before Christmas we released version 1.0.4 onto our website (https://www.enttec.co.uk/products/contro...musicians/).

This latest revision has resolved the Audio Input Entitlement issue which was the cause of this problem.
Reply
#8
[attachment=18 Wrote:SamP_ENTTEC pid='38' dateline='1609934734']Happy New Year. Thank you for your patience on this.

Just before Christmas we released version 1.0.4 onto our website (https://www.enttec.co.uk/products/contro...musicians/).

This latest revision has resolved the Audio Input Entitlement issue which was the cause of this problem.

installed latest version of emu 1.0.4  using sound flower problem solved audio is present and responding in the bar graphs


Attached Files Thumbnail(s)
       
Reply
#9
(06-01-2021, 11:03 PM)David Wrote:
(06-01-2021, 10:05 PM)SamP_ENTTEC Wrote: Happy New Year. Thank you for your patience on this.

Just before Christmas we released version 1.0.4 onto our website (https://www.enttec.co.uk/products/contro...musicians/).

This latest revision has resolved the Audio Input Entitlement issue which was the cause of this problem.

installed latest version of emu 1.0.4  using sound cloud problem solved audio is present and responding in the bar graphs

Glad that this has now been resolved for you. Happy programming.
Reply
#10
Hi Sam,



i have similar issue. i installed EMU (21.03.2594) in my windows and installed voicemeeter as well but i could find microphone audio input only.

i want to get audio playing in my windows back into EMU.



Please see my screenshot. i hope you can help me, Thanks..


Attached Files Thumbnail(s)
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)